You must be running Android 6.0 - Marshmallow or iOS 8.0 to use the Universal Wallet on your mobile device.


Android 5.x and below do not support the cryptographic functions we need so there are no plans to support them in the future.